Provides friendly Word processing, Spreadsheets & Presentation software.

|
Kingsoft Office > User Manual > Writer > Insert Tab > Symbols > Insert Equations

Insert Equation

Release Date: 03-20-12

To use the equation editor, follow these steps:

(1) Place the insertion point where you want to insert the equation.

(2) Go to the Symbols section of the Insert tab, select Equation and open the Equation Editor:

equation editor

Figure 2.12—1 The Equation Editor

(3) You can create your equation using the Equation Editor.

After you have finished editing an equation, press F3 or click Update on the File menu to update it. You can even update the equation by closing the equation editing box or clicking Exit in the File menu.